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1. New Features in Minitab 22.1 

Minitab Statistical Software Version 22.1.0 is available to customers who manage their Minitab 
subscription in the Minitab License Portal. This release includes new features and enhancements. 
 
New Statistical Methods 
Nonparametric Capability 

Nonparametric Capability is in the Stat > Quality Tools> Capability Analysis menu.  

User Benefit  

Nonparametric Capability provides a robust solution to evaluate the capability of a process without 
any assumptions about the distribution of the data.   

Summary 

Capability analysis determines if a process can produce output that meets customer requirements. 
This determination depends on making the correct distribution assumptions or applying an 
appropriate transformation, like a Box-Cox or Johnson transformation. Nonparametric capability 
analysis provides a robust solution without any assumptions about the distribution of the data. 

Automated Capability 

Automated Capability is in the Stat > Quality Tools> Capability Analysis menu.  

User Benefit  

When process data follow a nonnormal distribution, the search for an appropriate distribution or 
transformation becomes tedious and time-consuming. Automated Capability automatically selects 
an appropriate distribution, transformation, or nonparametric method to determine how well the 
process output meets customer specifications. 

Summary 

Automated Capability determines the appropriateness of the normal distribution and automatically 
presents alternative distribution fits or transformations. You can also use process knowledge to 
choose a different method from the automatic selection. 

 
Evaluate Measurement Process (EMP Crossed) 

Evaluate Measurement Process (EMP Crossed) is in the Stat > Quality Tools > Gage Study menu.  
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User Benefit  

When you assess the adequacy of a measurement system, one criterion is the ability of the 
measurement system to detect process changes. Dr. Wheeler’s Evaluating the Measurement Process 
(EMP) method considers this criterion and is a new alternative to the current Gage Study tools.  

Summary 

Evaluate Measurement Process (EMP Crossed) provides the tools to assess the process variation in a 
measurement system with crossed designs using the preferred Wheeler’s EMP criterion. 

 
Improvement: One-Proportion Hypothesis Tests and Confidence Intervals 
User Benefit  

Several improvements have been made to the One-Proportion Hypothesis Test and Confidence 
Intervals. Minitab now includes additional methods to improve the accuracy and appropriateness of 
results, including Wilson-score and Agresti-Coull. Also, you can now define the event value in the 
dialog. 

Summary 

Minitab Statistical Software includes updated and improved estimation methods for One-Proportion 
Hypothesis Tests and Confidence Intervals. 

 

Visualizations 
New: Interactive Pareto Chart 

Interactive Pareto Chart is now in Graph > Graph Builder. 

User Benefit  

Use the Graph Builder’s drag-and-drop interface to build Pareto charts. The live preview helps to 
identify features like the defects to prioritize or the characteristics that contribute most to an 
outcome. 

Summary 

Graph Builder now includes an interactive Pareto Chart tool. 

 
New: Interactive Tabulated Statistics 

Interactive Tabulated Statistics tool is now in Graph > Graph Builder. 
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User Benefit  

Interactively explore relationships between variables and build meaningful descriptive statistics 
tables using the Graph Builder’s drag-and-drop interface and live preview. The redesigned table 
improves the readability and the overall user experience. 

Summary 

Graph Builder now includes an interactive Tabulated Statistics tool. 

 
Improvement: Additional Graph Editing Capabilities for Interactive Graphs 

• Show/hide gridlines at major tick positions 
• Add reference lines on continuous scales 
• Add Y-value data labels 
• Customize graph size with an option to maintain aspect ratio 

User Benefit 

Interactively customize your results with new graph editing features. 

Summary 

• Show/hide gridlines at major tick positions 
Display or hide gridlines at major tick positions on an existing graph.  

• Add reference lines 
Add reference lines at values along a continuous scale on an existing graph. 

• Add Y-value data labels 
Display Y-value labels for primary data representations on an existing graph. For example, 
this feature adds data labels to outliers on a boxplot or bars on a bar chart. 

• Customize the graph height and width 
Change the height and/or width of an existing graph. An option is available to maintain the 
aspect ratio of a graph when you specify one dimension. 

 

2. Problems Resolved in Minitab 22.1 

Desktop and Web Application 
In some cases, the rounding rules in the Descriptive Statistics table made the calculation look 
incorrect. (165423) 
 
The LET command handled missing values inconsistently when run as part of a macro and when 
run outside of a macro. (181599) 
 
Bubble plot gridlines were cleared after editing a graph and updating. (183095) 
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When graph creation included data labels, editing Y-value data labels did not respond to changes. 
(183559) 
 
Duplicated control IDs in the Send to Report dialog caused assistive technologies to read the wrong 
label. (184753) 
 
Hidden series become visible without edits when edits are applied to other variables. (184888) 
 
Variable names that mimicked HTML tags Did not show in graphs. (182860) 
 
Reliability commands failed to converge in data with mostly missing values. (185110) 
 
Live-linking did not update graphs when the SEPARATE variable changed. (185130) 
 
Data symbols in scatterplots that did not show if they were completely covered by other points 
remained hidden when they were uncovered by a scale change. (184751) 
 
The Analyze Mixture Design generated incorrect command language when the data was affected by 
numeric noise. (185842) 
 
Nonnormal capability analyses errored when the specification limits were much wider than the 
data. (185675) 
 
Cox Regression dialogs did not re-analyze categorical variable levels when the dialogs were re-
opened. (186220) 
 
Older projects containing certain graph commands crashed when opened if the worksheet 
containing the graph source data had been deleted. (186238) 
 
Some calculations for confidence intervals used an incorrect denominator degrees-of-freedom. 
(186141) 
 
CART did not use the column Value Order to create cross-validation folds. (186201) 
 
Cross Tabulation duplicated long category names when the table exceeded the maximum output 
width. (133849) 
 
Output tables did not show some text edits after the initial changes. (185673) 
 
MANOVA would silently fail if an inestimable term was in the model in the multivariate case. 
(179979) 
 
A column name that contained an asterisk was confused with an interaction term in multiple 
regression. (186386) 
 
Some Reliability commands did not check for groups with all missing values before calculation. 
(186411) 
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Accelerated Life Test Plans calculated sample sizes with the scaled variance instead of the 
unscaled variance in some cases. (186693) 
 
Web Application 
Reference lines that were deleted in Minitab Desktop showed in a project opened in Minitab Online. 
(183069) 
 
Some labels in dialogs had incorrect visual styling. (183117) 
 
Undoing scale transformation changes in the presence of user-created reference lines could 
misplace the reference lines. (183596) 
 
If the original dialog did not issue the GRID subcommand, then gridline customization commands 
were not included when copying command language. (185158) 
 
Minitab Online used incorrect validation for user inputs containing a decimal separator that was not 
a period. (186522) 
 
Under highly abnormal data conditions, the AD statistic in probability plots ignored the contribution 
of extreme points. (186629) 
 
Non-ascii characters in project titles were displayed incorrectly in Minitab Online. (186625) 
 
Desktop Application 
 
The unsupported YEAR formula caused a crash when subsetting on formula results. (185529) 
 
Individual Value Plot and Interval Plot tried to show unrendered groups after edits of individual 
symbols. (185595) 
 
Minitab dialogs were overwritten and not restored after showing the OSI PI connection dialogs. 
(185905) 
 
DDE link information did not capture the project title when saved so the link was disconnected 
when the project was opened. (186208) 
 
Column descriptions with too many characters caused too many lines to be added to the column 
description tooltip. (186591) 
 
When creating a LAYOUT, some graph types were saved to the LAYOUT before the creation of the 
layout, which caused a crash. (186740) 
 
Analyze Variability did not use the user-selected default histogram type. (186788) 
 
Saving a worksheet with an invalid cell selection location caused assertion errors when the project 
was reopened. (186847) 
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3. Known Problems and Workarounds 

Item 1 

When you create a histogram, probability plot, or empirical CDF from the Graph menu and 
specify a distribution, Minitab may display an incorrect error, even if Data Options was used to 
exclude the portion of data that causes the error. (143049)   

WORKAROUND: Before you create the graph, use Data > Subset Worksheet to create a new 
worksheet that excludes the offending values.  
 
WORKAROUND: Create the graph using the normal distribution and then double-click the 
distribution displayed on the graph to specify a different distribution.  
 
Item 2 
If you use stepwise regression to analyze a mixture design with process variables, and one or 
more process variables are dropped by the stepwise procedure, the dropped process variables 
appear in the output with coefficients of zero. As a result, graphs of the model, including 
contour, surface, and optimization plots, show that the dropped process variables have no 
effect on the response, even though these variables were not included in the model. (9047)  
 
WORKAROUND: Run the analysis again without the dropped process variables. 
 
Item 3 
Creating a Minitab graph can crash Minitab if you have an outdated or incompatible video card 
driver. (6501) 
 
WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this 
problem. 
 
WORKAROUND: Choose File > Options > Graphics > Other Graphics Options and check Disable 
hardware acceleration. 
 
Item 4 
In rare circumstances, Minitab project files (*.MPJ, *.MPX) can become corrupt, and Minitab will 
be unable to open these files. (124217, 7128)  
 
WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project using a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contact-us).  
 
Item 5 
In rare cases, customers have received the following error message when opening a project file: 
“An error has occurred while reading project file: MYFILENAME.MPX.” (8548, 8610, 8908) 
 

http://www.minitab.com/contact-us
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WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project with a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contact-us).  
 
Item 6 
Graphs based on models with weights do not show as out-of-date if you modify the data in the 
weight column. (172888) 
 
Item 7 
When you open a text file (*.TXT), the Preview window may appear empty if the first 100 or 
more rows are empty or when you type a value of 100 or greater in First row to import. 
(175474) 
 
Item 8 
The Cancel button in the standard toolbar is not responsive with a slow running macro. (179705) 
 
WORKAROUND: Use the keyboard shortcut CTRL+Break. 
 
Item 9 
When you open a project in English that was created in a non-English language, the dialog boxes 
that you used will still appear in the non-English language. (179748) 
 
Item 10 
The legend for the Parallel Coordinates Plot may be incomplete until the graph is resized. 
(182566) 
 
Item 11 
If you send a large amount of output, such as a CART® Classification tree with many nodes, to 
Minitab Workspace® or Companion by Minitab, these applications may crash. (182523) 
 
Item 12 
Intermittently, Send to Microsoft Word® does not send all output from Minitab to Microsoft 
Word®. (179956) 
 
Item 13 
In some cases, printing a Parallel Coordinates Plot from the command level context menu in the 
Output Pane may not work and may prevent printing at the command level for other 
commands. (182664) 
 
WORKAROUND: Print a Parallel Coordinates Plot from the graph context menu or copy or send 
to Microsoft Word®/PowerPoint® and print from those applications. 
 
Item 14 
If the internet is disconnected when you work with a project in an online repository (Microsoft 
OneDrive® or Google Drive™), the project in the repository may remain locked. (182648) 
 

http://www.minitab.com/contact-us
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WORKAROUND: In the online repository, check in the project or discard the check out. 
 
Item 15 
To share Google Drive™ projects in Microsoft Edge®, change Tracking Prevention to Basic in the 
Microsoft Edge® privacy settings. (182646) 
 
Item 16 
To open worksheets (mtw and mwx) in the web version of Minitab when using Microsoft 
OneDrive®, you must use File > Open > Worksheet. You cannot open worksheets directly from 
Microsoft OneDrive®. (182652) 
 
Item 17 
In the web version of Minitab, you cannot copy CART® tree diagram items from the context 
menus when you use Safari ®. (182654) 
 
WORKAROUND: Select the tree diagram and use Command+C.  
 
Item 18 
When you share Minitab projects through email, the recipient can only download the project 
and not open it directly in the web version of Minitab. (182658) 
 
WORKAROUND: Navigate to the Shared directory in Microsoft OneDrive®, click the ellipsis and 
then select Preview > Open > Open with Minitab. 
 
Item 19 
When you create a project in Minitab 22 that contains a CART® model that includes the Relative 
Variable Importance Chart, you will not see any of the CART® output associated with that model 
when you open the project in Minitab 20.1, 20.1.2, or 20.1.3. (183463) 
 
WORKAROUND: Open the project in Minitab 22. 
 
Item 20 
Binned Scatterplots in the Graph Builder do not display on Virtual Machines. (183779) 
 
WORKAROUND: In File > Options > Graphics > Other Graphics Options, check Disable hardware 
acceleration. 
 
Item 21 
Google Sheets™ cannot be opened in the Minitab Desktop app. (183961) 
 
Item 22 
Users who are licensed through the Minitab License Portal using Single Sign-on and Multi-Factor 
Authentication cannot sign into the Desktop app on Microsoft Windows 8.1. (184362) 
 
WORKAROUND: Use the web app or upgrade to Microsoft Windows 10 or newer. 
 
Item 23 
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Opening a project from a repository (Microsoft OneDrive® and Google Drive™) will cause the 
Desktop app to crash on Microsoft Windows 8.1. (184364) 
 
WORKAROUND: Use the web app or upgrade to Microsoft Windows 10 or newer. 
 
Item 24 
The text in the Assistant Menu chooser dialog for Hypothesis Tests is misaligned. 
 
WORKAROUND:  

1. Right-click on desktop shortcut for Minitab Statistical Software. 
2. Choose Properties and select Compatibility. 
3. Under Settings, select Change high DPI settings. 
4. Select Override high DPI scaling behavior and choose System. 
5. Click OK. 
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