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===================================================================== 

Part 1.  Introduction to Minitab 19 
===================================================================== 

Welcome to Minitab 19! Our latest release offers many new features, including: 

• Enhanced Interface – Minitab 19’s enhanced interface makes it much easier to manage 
and view the elements of your Minitab Project.   
 

• AICc/BIC – The following commands include these criterion-based methods for reducing 
models: 

o Fit General Linear Model 
o Analyze Factorial Design 
o Analyze Variability 
o Analyze Response Surface Design 
o Definitive Screening Design 
o Fit Regression Model 
o Fit Binary Logistic Model 
o Fit Poisson Model 
o Binary Fitted Line Plot 
o Mixed Effects Model 
o Best Subsets Regression 

 

• Correlation Updates – More easily visualize relationships using the new Matrix Plot. 
 

• Bootstrapping/Resampling – Use this method to estimate the sampling distribution by 
taking multiple samples with replacement from a single random sample. 
 

• Analyze Binary Response – Analyze a designed experiment that has a binary response 
for 2-level Factorial Design, General Full Factorial Design, Plackett-Burman Design, 
Definitive Screening Design, and Response Surface Design. 
 

• Normal Capability Enhancements – Get a better estimate of the quality of your processes 
with enhanced functionality. 
 

• Fit Regression Model – Visualize the results with the new Pareto Chart of Effects. 



 

• Send Minitab output to a Companion by Minitab project. 
 

• Improved performance: 
o 64-bit version is now available. 
o Regression, Binary Logistic, and Poisson algorithms are now much faster. 

 
Visit www.minitab.com for more information. 
 
 
===================================================================== 

Part 2. New Features in Minitab 19.2 
===================================================================== 
Minitab 19.2 includes enhancements to some of our existing features, including: 

• A new Multi-Vari Chart that is easier to interpret and allows for up to 8 factors. 
 

• Specifications limit is no longer disabled when one specification limit is entered in stability 
studies. 

 

• The Method and Pairwise Correlation Tables are now more explicit when there is missing 
data. 

 

• The Pareto chart is not selected by default in the Fit Regression Model’s graph subdialog. 

 
===================================================================== 

Part 3. Problems Resolved in Minitab 19.2 
===================================================================== 
Several specific issues have been resolved in Minitab 19.2, including: 

Item 1 
********** 
The Prediction and Options sub-dialog help links for Warranty Prediction are switched. (180053) 

Item 2 
********** 
Information on the Worksheet in the Output pane is not updated when constants and matrices are 
updated. (179812) 

Item 3 
********** 
The Ceiling and Floor calculations can crash Minitab when trying to use a non-integer for the 
number of decimals. (180042) 

Item 4 
********** 
Trying to save a project with a design object created in Release 14 or earlier causes Minitab to 
crash. (180036) 

Item 5 
********** 
Multiple graphs use the same graph id; when trying to open the project in Minitab 19, the 
application crashes. (180230) 

Item 6 

http://www.minitab.com/


********** 
Using the Brief 0 command suppresses the storage of P-value with Individual Distribution 
Identification. (180484) 

Item 7 
********** 
The Pareto Chart in Regression Analysis is incorrect when Basic tables are displayed. (180187) 

Item 8 
********** 
Predicting Taguchi Results when the levels don't match causes Minitab to crash. (180021) 

Item 9 
********** 
The command language parser limits command input strings to 2KB (2048).  (180658) 

Windows only fixes 

Item 10 
********** 
Local Help won't launch for Asian languages. (180051, 180417) 

Item 11 
********** 
When using Query Database (ODBC) and importing an Excel file, all columns are imported twice. 
(180147) 

Item 12 
********** 
COM doesn't maintain application view settings. (179946) 

Item 13 
**********  
When using COM from within Excel, the Mtb 19 Type Library does not show. (179983) 

Item 14 
**********  
When using Query Database (ODBC) Minitab crashes if it encounters a field that it can’t import 
due to an unsupported data type. (180615) 

Mac only fixes 

Item 15 
**********  
When sorting data in a column immediately after launching, the sort order is incorrect. (180365) 

Item 16 
**********  
The PackageInfo version number does not match the full version number of the application. 
(180345) 

===================================================================== 

Part 4. New Features in Minitab 19.2020.1 
===================================================================== 
Minitab 19.2020.1 offers some new features and enhancements to existing features, including: 

• CART® Classification and Regression – These new commands illustrate patterns and 



relationships between a categorical or continuous response and important predictors 
within highly complicated data. 
 

• Cross-Validation for Regression – You can now validate models using K-fold cross-
validation or validation with a test set. 
 

• Cross-Validation for Binary Logistic Regression 
o You can now validate models using validation with a test set. 
o You can now create a Receiver Operating Characteristic (ROC) Curve as part of 

the output. 
 

• The original Multi-Vari Chart for up to four factors is available again. 

 

• Interface Improvements 

o Graphs have updated styling. 

o The graph editing window now has a maximize button. 

o You can resize the Command line pane. 

o The new Additional Tools menu includes links to Quality Trainer® and Minitab 

Workspace™. 

 

• Integration with Python 

 

• Performance Improvements 

 

===================================================================== 

Part 5. Problems Resolved in Minitab 19.2020.1 
===================================================================== 
 
Item 1 
********** 
Graphs display as a black box. (179903) 
 
Item 2 
********** 
Minitab crashes if you edit a note and go to File > New Project while in edit mode. (181543) 

Item 3 
********** 
Users are unable to access Online Help depending on their environment. (180937) 

Windows only fixes 

Item 4 
********** 
Syntax error in a DO statement in a global or local macro closes Minitab. (180294) 

Item 5 
********** 
When you choose Analyze Binary Response, Minitab 19 with Chinese Language crashes instead 

of displaying an error. (180007) 

Mac only fixes 



Item 6 
********** 
When the grouping separator (thousands separator) is not set on the Operating System, no 
output displays in the Output pane. (180840) 

===================================================================== 

Part 6.  Known Problems and Workarounds on Windows 
===================================================================== 
 
Item 1 
********** 
When you create a histogram, probability plot, or empirical CDF through the Graph menu, Minitab 
may erroneously display an error message that the specified distribution cannot be used even if 
Data Options is used to exclude the portion of data that causes the error. For example, an error 
message might display when you exclude 0 and use the lognormal distribution, a distribution 
which is only valid for data greater than 0. (143049)   
 
WORKAROUND: Use Data > Subset Worksheet to create a new worksheet that excludes the 
offending values prior to creating the graph.  
 
WORKAROUND: Create the graph using the normal distribution and then double-click the 
distribution displayed on the graph to specify a different distribution.  
 
Item 2 
********** 
If you analyze a mixture design with process variables and stepwise regression, and one or more 
process variables is dropped by the stepwise procedure, the dropped process variables appear in 
the output with coefficients of zero. As a result, graphs of the model, including contour, surface, 
and optimization plots, show that the dropped process variables have no effect on the response, 
even though these variables were not included in the model. (9047)  
 
WORKAROUND: Run the analysis again without the dropped process variables. 
 
Item 3 
********** 
Creating a Minitab graph can crash Minitab if you have an outdated or incompatible video card 
driver. (6501) 
 
WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this 
problem. 
 
WORKAROUND: Choose File > Options > Graphics > Other Graphics Options and check 
Disable hardware acceleration. 
 
Item 4 
********** 
In rare circumstances, Minitab project files (*.MPJ, *.MPX) can become corrupt, and Minitab will 
be unable to open these files. (124217, 007128)  
 
WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project using a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contact-us).  
 
Item 5 

http://www.minitab.com/contact-us


********** 
In rare cases, customers have received the following error message when opening a project file: 
“An error has occurred while reading project file: MYFILENAME.MPX.” (8548, 8610, 8908) 
 
WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project using a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contact-us).  
 
Item 6 
********** 
If you use Paste Special to export a Minitab graph to a Microsoft Office application, and select the 
Bitmap format, the color of the graph's Figure Region will change. (172256)  
 
WORKAROUND: Export the graph as an Enhanced Metafile instead. 
 
Item 7 
********** 
The model indicator at the top of a response column fails to indicate an out-of-date model if the 
model included weights. (172888) 
 
Item 8 
********** 
When opening a text file (*.TXT), the Preview window may appear empty if the first 100 rows or 
more are empty or when you type a value of 100 or greater in ‘First row to import’. (175474) 
 
Item 9 
********** 
Sort order has changed when a column of data contains Unicode characters, including Asian 
characters. (179697) 
 
Item 10 
********** 
You cannot open Minitab projects in two different versions of Minitab (for example, versions 18 
and 19) at the same time. (179702) 
 
Item 11 
********** 
The cancel button in the standard toolbar is not responsive with a slow running macro. (179706) 
 
WORKAROUND: Use the keyboard shortcut CTRL+Break. 
 
Item 12 
********** 
When you open a project in English that was created in a non-English language, the dialogs that 
you used will still appear in the non-English language. (179748) 
 
===================================================================== 

Part 7.  Known Problems and Workarounds on Mac 
===================================================================== 
 
Item 1 
********** 

http://www.minitab.com/contact-us


When you copy and paste data from the data pane, previous column display formats are not 
retained. You can reformat your data.  
 
 
Item 2 
********** 
Some dialogs do not honor the decimal separator and date/time formats of different locales. 
 
WORKAROUND: Change preferred language in System Preferences > Language & Region to 
English. 
 
Item 3 
********** 
Because you can only have one instance of Minitab 19 open on a Mac at a time, attempting to 
open multiple worksheets or projects at the same time may cause unexpected behavior. 
 
Item 4 
********** 
Dialogs can reopen with different settings after you run an analysis. 
 
WORKAROUND: Use dialog reset button. 
 
 
Item 5 
********** 
Post analysis dialogs for DOE, Linear Models, and Regression may behave unexpectedly if the 
worksheet has more than one model. 
 
WORKAROUND: Have only one model per worksheet. 
 
Item 6 
********** 
When using Safari on a Mac, you may not be able to open local Help files that you have 
previously downloaded.  
 
WORKAROUND: In Safari, choose Preferences > Advanced, check Show Develop menu, click 
Clear All Cache or click Disable Local File Restrictions. Restart Safari. 
 


