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1. Introduction to Minitab 20

Welcome to Minitab 20! Our latest release offers many new features, including:

e Customizable Reports — Present analysis results together in a report with titles and
captions that you specify.

e Parallel Coordinates Plot — Visually compare many series or groups of series on parallel
coordinates across multiple variables.

e Binned Scatterplot — Investigate the relationship between a pair of continuous variables
when the data set contains many observations.

e Heatmap — Investigate the relationship between one or more categorical variables and
a summary statistic.

e Cross-Validation for Binary Logistic Regression — Validate models using K-fold cross-
validation or validation with a test set (the test set option was added in 19.2020.1).

e Cross-Validation for Poisson Regression — Validate models using K-fold cross-validation
or validation with a test set.

e Variability Chart Enhancements
o Specify multiple response variables for a given set of factors to create a
variability chart for each response.
o Brush one or more data points on a graph to identify the corresponding
worksheet information.



o CARTP® Classification and CART® Regression— Use the enhanced Select Alternative Tree
dialog box to explore alternatives to the optimal tree. Compare the optimal tree to
other prospective tree diagrams and compare their corresponding statistics.

e Select multiple commands from the Navigator to perform actions on multiple analyses
at the same time.

e Integration with Microsoft OneDrive® and Google Drive™ allows you to open projects
from those repositories directly into Minitab.

In addition to these new Desktop features, Minitab 20 also offers a web version of Minitab. The
web version of Minitab allows you to open projects from Microsoft OneDrive®, Google Drive™,
or a local file. The web version offers many of the same features as the Desktop version to allow
you to access Minitab anytime, anywhere.

Visit www.minitab.com for more information.

2. Problems Resolved in Minitab 20.1.2

Several specific issues have been resolved in Minitab 20.1.2, including:

ltem 1
To use COM, users with License Portal licensing are required to launch the Minitab Desktop
application, sign in, and check “Keep me signed in”. (182788)

ltem 2
Users with License Portal licensing who attempt to sign out while in offline mode do not receive
a warning message that they are offline. (182702)

ltem 3
If a user with License Portal licensing signs out while a Repository project is open, the Repository
project remains locked. (182705)

ltem 4
When a License Portal user signs out of the Desktop application, the seat is not immediately
released. (182708)

ltem 5
The location of the Six Sigma Toolbar is reset every time the Desktop application is launched.
(182715)


http://www.minitab.com/

3. New Features in Minitab 20.2

e Predictive Analytics Module — The Predictive Analytics Module is an add-on feature that
gives permitted users access to advanced predictive analytics methods:
o TreeNet® Classification
o Random Forests® Classification
o TreeNet® Regression
o Random Forests® Regression

e Relative Variable Importance Chart update in CART — The new chart allows for scrolling
when the data include many predictors.

e Correlogram — This new graph allows users to visually compare the Pearson correlation
coefficients between each pair of variables.

e Heatmap — The Heatmap dialog box has been updated to provide a new display option
and allow users to create multiple graphs at once.

e Binned Scatterplot — The Binned Scatterplot dialog box has been updated to allow users
to create multiple graphs at once using each Y versus each X or specific X/Y pairs.

e Parallel Coordinates Plot — The Parallel Coordinates Plot dialog box has been updated to
allow users to create multiple graphs at once.

e Lag under the Time Series menu — The enhanced lag functionality allows users to have
multiple root columns and to generate and store multiple lag columns.

e Social Login —The social login feature allows users with Minitab License Portal licensing
to sign into their account with Facebook or Google.

e RIntegration — The integration with R allows users to extend the functionality provided
by Minitab Statistical Software for the desktop version only.

Note: The validation kit has been updated for 20.2. If you use the validation kit, you can request
the latest version here: https://www.minitab.com/support/software-validation/

4. Problems Resolved in Minitab 20.2

ltem 1
Editing a graph that allows crosshairs in split view crashes Minitab. (181835)

ltem 2
If you delete a graph and then change the graphed data when Automatic Updates are on and
then undo both the graph deletion and the data change, Minitab crashes. (182286)


https://www.minitab.com/support/software-validation/

Item 3
Certain Taguchi Designs become corrupt. (182239)

ltem 4
Unable to save a project when the file path includes an apostrophe. (182922)

ltem 5
User notes are removed when results are updated after data change. (181983)

ltem 6
The V-mask CUSUM chart cannot be updated after data change. (181988)

ltem 7
Control charts with multiple columns will crash on save after an update. (183065)

ltem 8
Unable to open XLSX files downloaded from Google Sheets™. (183103)

ltem 9
The Recode > Use Conversion Table dialog box in the web app requires the same number of
rows for the input column and the conversion table. (182138)

ltem 10
Capability Sixpack produces an error when a subgroup contains a missing value. (181201)

ltem 11
Using a mix of straight and curly quotes with the TSET command can crash Minitab. (181845)

ltem 12
In some instances, user can be blocked from opening Google Drive™ documents through the
desktop app. (183000)

ltem 13
In the Minitab web app, users may get a syntax error in dialog boxes when you use regional
settings other than English. (183115)

5. New Features in Minitab 20.3

e Graph Builder that allows you to visualize your data and explore graph alternatives. The
following graphs are available in Graph Builder.

o Bar Chart
o Binned Scatterplot
o Boxplot



Correlogram

Heat Map

Histogram

Individual Value Plot
Parallel Coordinates Plot
Scatterplot

Time Series Plot
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6. Problems Resolved in Minitab 20.3

ltem 1
Minitab uses an incorrect n value for the Larger is better signal-to-noise ratio when you analyze
a Taguchi design with missing values for the response variable. (182578)

ltem 2
Macro won't store values until ENDMTITLE is issued. (181525)

Item 3
In the web app, you cannot enter continuous predictors in Response Optimizer. (183687)

ltem 4
Depending on the order of the variables for Binned Scatterplot, the calculation may be incorrect.
(183631)

ltem 5
In the web app, deleting columns with an empty column in between does not work correctly.
(183532)

7. New Features in Minitab 20.4

e Interactive Bubble Plot available in Graph Builder.
e Healthcare Module - This optional add-on module includes statistical analyses and
graphs using common Key Process Indicators (KPls) in the healthcare industry.

8. Problems Resolved in Minitab 20.4

ltem 1
Run script in the File Menu in the web app does not run scripts that are stored in Microsoft
OneDrive®. (184173)

ltem 2
When multiple items are in the Navigator, editing the name of an item (graph)
and simultaneously trying to delete the item produces a run-time error. (180453)



Item 3
The Odds Ratios table is not displayed for Binary Logistic Regression models that contain only
categorical variables. (183827)

ltem 4
Adding a graph to the Layout Tool may cause Minitab to crash. (183566)

ltem 5
Brushing points on a graph that has been resized may cause Minitab to crash. (183774)

ltem 6
In the web app, a checkbox is mislabeled in the Fitted Line Plot graphs dialog box. (184122)

ltem 7
Dragging and dropping variables between fields in Graph Builder may cause the variable to
disappear. (183920)

ltem 8
In the web app, value order is not set correctly when you select multiple columns and some of
the columns are blank. (183821)

9. Known Problems and Workarounds

ltem 1

When you create a histogram, probability plot, or empirical CDF from the Graph menu and
specify a distribution, Minitab may give an incorrect error, even if Data Options was used to
exclude the portion of data that causes the error. (143049)

WORKAROUND: Use Data > Subset Worksheet to create a new worksheet that excludes the
offending values prior to creating the graph.

WORKAROUND: Create the graph using the normal distribution and then double-click the
distribution displayed on the graph to specify a different distribution.

Item 2

If you use stepwise regression to analyze a mixture design with process variables, and one or
more process variables are dropped by the stepwise procedure, the dropped process variables
appear in the output with coefficients of zero. As a result, graphs of the model, including
contour, surface, and optimization plots, show that the dropped process variables have no
effect on the response, even though these variables were not included in the model. (9047)

WORKAROUND: Run the analysis again without the dropped process variables.



Item 3
Creating a Minitab graph can crash Minitab if you have an outdated or incompatible video card
driver. (6501)

WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this
problem.

WORKAROUND: Choose File > Options > Graphics > Other Graphics Options and check Disable
hardware acceleration.

ltem 4
In rare circumstances, Minitab project files (*.MPJ, *.MPX) can become corrupt, and Minitab will
be unable to open these files. (124217, 007128)

WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the
* BAK file into Minitab. In most cases, this will recover the project. If the project recovers
successfully, immediately save the project using a new file name. If this backup fails, contact
Minitab Technical Support (http://www.minitab.com/contact-us).

[tem 5

In rare cases, customers have received the following error message when opening a project file:
“An error has occurred while reading project file: MYFILENAME.MPX.” (8548, 8610, 8908)

WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt
project located in the same folder). Launch a new instance of Minitab, then drag-and-drop the
* BAK file into Minitab. In most cases, this will recover the project. If the project recovers
successfully, immediately save the project using a new file name. If this backup fails, contact
Minitab Technical Support (http://www.minitab.com/contact-us).

ltem 6
Graphs based on models with weights fail to show as out-of-date if the weight column is
updated. (172888)

ltem 7
When opening a text file (*.TXT), the Preview window may appear empty if the first 100 rows or
more are empty or when you type a value of 100 or greater in First row to import. (175474)

ltem 8
The cancel button in the standard toolbar is not responsive with a slow running macro. (179705)

WORKAROUND: Use the keyboard shortcut CTRL+Break.

ltem 9
When you open a project in English that was created in a non-English language, the dialog boxes
that you used will still appear in the non-English language. (179748)
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ltem 10
The Parallel Coordinates Plot legend may be incomplete until the graph is resized. (182566)

ltem 11
If you send a large amount of output, such as a CART" Classification tree with many nodes, to
Minitab Workspace™ or Companion by Minitab, these applications may crash. (182523)

ltem 12
If you hold your mouse down and drag off the bottom edge when you click on a submenu,
Minitab may crash. (182604)

ltem 13
Intermittently, the XWORD command does not send all output from Minitab to Microsoft
Word®. (179956)

ltem 14

Printing a Parallel Coordinates Plot from the command level context menu in the Output Pane
may not work in some cases, which may prevent printing at the command level for other
commands. (182664)

WORKAROUND: Print a Parallel Coordinates Plot from the graph context menu or copy or send
to Microsoft Word®/PowerPoint® and print from those applications.

ltem 15

If the internet is disconnected when you are working with a project in an online repository
(Microsoft OneDrive” or Google Drive™), the project in the repository may remain locked. You
will need to go to the online repository to check it in or discard the check out. (182648)

ltem 16
To share Google Drive™ projects in Microsoft Edge”, you need to change Tracking Prevention to
Basic in the Microsoft Edge” privacy settings. (182646)

ltem 17

To open worksheets (mtw and mwx) in the web version of Minitab when using Microsoft
OneDrive®, you must use File > Open Worksheet. You cannot open worksheets directly from
Microsoft OneDrive’. (182652)

Item 18
In the web version of Minitab, you cannot copy CART tree diagram items from the context
menus when you use Safari”’. (182654)

WORKAROUND: Select the tree diagram and use Command+C.



Item 19

If you use comma decimal separator regional settings (German, Portuguese, French) in the web
version of Minitab, you will not be able to use the Response Optimizer. (182656)
WORKAROUND: In the web version of Minitab, switch to a different regional setting.

ltem 20
When you share Minitab projects through email, the recipient can only download the project
and not open it directly in the web version of Minitab. (182658)

WORKAROUND: Navigate to the Shared directory in Microsoft OneDrive®, click the ellipsis >
Preview > Open > Open with Minitab.

ltem 21

When you create a project in Minitab 20.2 that contains a CART model that includes the Relative
Variable Importance Chart, you will not see any of the CART output associated with that model
when you open the project in Minitab 19.2020.1, 20.1, 20.1.2, or 20.1.3. (183463)

ltem 22
In the Minitab web app, subsetting a worksheet based on a date returns an error. (183268)

ltem 23
Creating Binned Scatterplots with X-Y Pairs may generate incorrect graphs when the pairs of
columns have unequal lengths. (183631)

ltem 24
Binned Scatterplots render empty in the Graph Builder on Virtual Machines. (183779)

WORKAROUND: Check the “Disable hardware acceleration” checkbox in File > Options >
Graphics > Other Graphics Options.

ltem 25
Google Sheets™ cannot be opened in the Minitab Desktop app. (183963)

Item 26
In the Minitab web app, commands that take longer than 4 minutes to complete will time out or
result in an expired session. (184221)

WORKAROUND: Use the Desktop version of Minitab for long-running commands.

ltem 27
Users who are licensed through the Minitab License Portal using Single Sign-on and Multi-Factor
Authentication cannot sign into the Desktop app on Microsoft Windows 8.1. (184362)

WORKAROUND: Use the web app or upgrade to Microsoft Windows 10.



Item 28
Opening a project from a repository (Microsoft OneDrive® and Google Drive™) will cause the
Desktop app to crash on Microsoft Windows 8.1. (184364)

WORKAROUND: Use the web app or upgrade to Microsoft Windows 10.
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